Internet Bonsai Club
Would you like to react to this message? Create an account in a few clicks or log in to continue.

New to Forum...Trouble with posting photo..

2 posters

Go down

New to Forum...Trouble with posting photo.. Empty New to Forum...Trouble with posting photo..

Post  Katie Sun Jul 18, 2021 1:32 am

Sorry to repeat myself. I'll try to edit.

I'm new to bonsai plants and have been lurking but have some questions.

I mentioned I've had a jade bonsai for many years and didn't trim it and it finally needs to be planted in the garden or properly trimmed.

I've put it outdoors for now and it's getting huge.

I bought a new dwark Fukien Tea bonsai and wondered about fertilizer. We use Nutricote on our orchids and I wondered if it's a good fertilizer to use on bonsai plants?

It seems to be planted in mostly rock but the root is in dirt. Am not sure if this is ideal but I bought it from the person who planted it and he sounded knowledgable.

I'd be grateful for any tips. I tried to post a photo with my post but it didn't load for some reason. I'll try again!

Katie
Member


Back to top Go down

New to Forum...Trouble with posting photo.. Empty Re: New to Forum...Trouble with posting photo..

Post  Marty Weiser Mon Jul 19, 2021 1:28 am

I presume you have reviewed the tutorial for posting images to the forum. If not, here it is - https://ibonsaiclub.forumotion.com/t17603-new-method-for-uploading-images. I have found that it can be a bit tricky to post images, but once you figure it out it works well.

Marty Weiser
Member


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum