I can not load pictures...

View previous topic View next topic Go down

I can not load pictures...

Post  Neli on Sat Apr 12, 2014 9:27 am

I dont see any icons for loading pictures now...any help? I am logged in.
Even when opening this topic I dont see the usual icons for loading pictures.

Neli
Member


Back to top Go down

Re: I can not load pictures...

Post  fiona on Sat Apr 12, 2014 9:34 am




Seems to be working for me. What browser do you use? I use Chrome.

_________________
"Espouse elucidation"
_____________________________________

my website

fiona
Member


Back to top Go down

Re: I can not load pictures...

Post  Neli on Sat Apr 12, 2014 9:37 am

Fiona this is how my window post reply looks like...Maybe I am doing something wrong?
Can not post a pisture so here is a link to it.
https://www.facebook.com/photo.php?fbid=10201377402749074&set=p.10201377402749074&type=1&theater

Neli
Member


Back to top Go down

Re: I can not load pictures...

Post  Neli on Sat Apr 12, 2014 9:50 am


The picture was not showing...trying again.

Neli
Member


Back to top Go down

Re: I can not load pictures...

Post  Neli on Sat Apr 12, 2014 9:51 am

Youppy!!!!!!!!! I can see the icons now...Thanks Fiona! Now I know what to do.... cheers 

Neli
Member


Back to top Go down

Re: I can not load pictures...

Post  fiona on Sat Apr 12, 2014 9:52 am

RESULT!!!! I do like to start the day with a success.  Very Happy 

_________________
"Espouse elucidation"
_____________________________________

my website

fiona
Member


Back to top Go down

Re: I can not load pictures...

Post  Neli on Sat Apr 12, 2014 11:13 am

Thanks again and for those that have the same problem Fiona told me to clear the cache on my browser...

Neli
Member


Back to top Go down

Re: I can not load pictures...

Post  Sponsored content Today at 5:45 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum